Jump to content
mian400

Photo testing

Recommended Posts

RS_Opel%20Manta%20400%20Gruppe%20B%20%27

just putting up a pic of a nice Team Euro 400 to see if I've got this sorted yet.

  • Like 1

Share this post


Link to post
Share on other sites

A Stienmetz Commy A, that is HORNY !!!

mian400 - i see you are still having difficulties, you can post pictures onto this forum direct by 'dragging' images or choosing images from your computer, there is a file size limit that i find a problem, i always seemed to spend ages making repeated attempts to edit the pictures down to size only to get them rejected.

 I have gone back to the old skool method of hosting them on Photobucket, this is the picture hosting service that i have always used. you can set up a Photobucket account free and it is not too hard to do.

 Then when you want to post a picture, load it onto Photobucket and using the 'insert other media' button at the bottom right of the reply box you can click on the 'insert image from URL' sentance, this brings up another box.

Back on Photobucket click on the image you want and it will bring up an option list, click on code beside direct (it will turn yellow with the word copied) and back on sub-window on the Manta forum paste the code into the box and add it to your post.

Sounds long winded but it is quicker to do than it is to type out these instructions and quicker than endlessly trying to resize pictures to post them directly.

Share this post


Link to post
Share on other sites
On ‎16‎/‎02‎/‎2016 at 9:04 PM, MANTAMAN said:

A Stienmetz Commy A, that is HORNY !!!

mian400 - i see you are still having difficulties, you can post pictures onto this forum direct by 'dragging' images or choosing images from your computer, there is a file size limit that i find a problem, i always seemed to spend ages making repeated attempts to edit the pictures down to size only to get them rejected.

 I have gone back to the old skool method of hosting them on Photobucket, this is the picture hosting service that i have always used. you can set up a Photobucket account free and it is not too hard to do.

 Then when you want to post a picture, load it onto Photobucket and using the 'insert other media' button at the bottom right of the reply box you can click on the 'insert image from URL' sentance, this brings up another box.

Back on Photobucket click on the image you want and it will bring up an option list, click on code beside direct (it will turn yellow with the word copied) and back on sub-window on the Manta forum paste the code into the box and add it to your post.

Sounds long winded but it is quicker to do than it is to type out these instructions and quicker than endlessly trying to resize pictures to post them directly.

Worth noting that with Photobucket, you don't even need to do that. if you get the image URL and paste it, it'll automatically appear in the editor.

Castlewellan%20and%20Lurgan%20park%20201

Share this post


Link to post
Share on other sites

IMG_0967_zpsjf4se3se.jpg

Image paste

why does image paste work here and not on my build thread?

Edited by Kevin Abbott

Share this post


Link to post
Share on other sites

3686595099_3e417ceacc_o.jpg

think im getting onto this Kev.....bit slow on the uptake....is it easier if I upgrade to proper membership?

other car sites you just "browse" and post the pics in.....lot easier...

  • Like 1

Share this post


Link to post
Share on other sites
33 minutes ago, mian400 said:

think im getting onto this Kev.....bit slow on the uptake....is it easier if I upgrade to proper membership?

other car sites you just "browse" and post the pics in.....lot easier...

No change regards membership I don't think. But you can click the 'Choose files' link shown when you are typing a reply/post. There's a file size limit though...

Share this post


Link to post
Share on other sites

Thanks Neil....but some of my pics load ok from Photobucket....members comment on them, so I know they're there....then after about 2 days they vanish and get replaced with that stupid cat/kitten with "photos not found" pasted up.

...can be really frustrating.....especially when you've a really nice pic up and a topic is gathering interest from other members.....then loads of photos get wiped out with a blooming cat picture instead.

Share this post


Link to post
Share on other sites

Only time I've known that happen is if the pic is deleted from photobucket (It needs to stay there to show around the web), or if the photobucket account/folder is made private. Not sure if there's any other way it could happen...In fact if your pics get too many views it can stop showing for a short time, but it's a lot of views (Bandwidth) that they allocate.

Great pics either way!B)

Share this post


Link to post
Share on other sites

Neil....found what I was doing wrong....just what you said above...I was deleting them from Photobucket, thinking because they were on here, they would stay.

Thank you.

Share this post


Link to post
Share on other sites

I hope you don't mind me joining this thread. I'm just having a go at uploading a photo.
I don't seem to be able to drag & drop a photo, so am doing this via photobucket.

By trial & error I have found that you should enter the link that appears between &.
It should start with http:// and end with .jpg
If you get it right your photo will embed & appear by magic!

I hope this helps anyone who is still having trouble.
Hatch   

 

Blue%20Manta%201_zpsskiubart.jpg

 

Edited by HATCH

Share this post


Link to post
Share on other sites

...very nice....glad to see you got photos up.

Edited by mian400

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×